Blog

CYR3CON Blog

Paulo Shakarian Aug 27, 2018 6:56:25 PM

Why the new Apache Struts Vulnerability will be Targeted

Last week, a new Apache Struts vulnerability was announced (CVE-2018–11776). So the big question becomes when (or if) an exploit will become available.

Read the full post here: https://blog.cyr3con.ai/why-the-new-apache-struts-vulnerability-will-be-targeted